Article number
000004471
Affected Versions
All
Source Hypervisor
All
Target Hypervisor
All

Problem with Zerto Analytics Dashboard Does Not Contain Data for a Specific User

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Summary

A specific user may not be able to use Zerto Analytics. This is usually a direct relation to a user not being associated properly in Zerto's backend.

Root Cause

Faulty backend configuration

Symptoms

Zerto Analytics dashboard does not contain data for a specific user.

Solution

Submit a case with Zerto support and include the following:

  1. The affected user name and email address which is used for MyZerto login.
  2. The email address and the full name of a different user who can see data in the dashboard.