Windows VMs Fail to Boot Due to Inaccessible Boot Device (0x0000007B: Stop)

KB Number:
000001260

Symptoms:
In cross-replication (Hyper-V -> VMware), after a Failover\Move, Windows VMs may fail to boot with the following error code\message:

Windows boot with STOP 0x0000007B INACCESSIBLE_BOOT_DEVICE.
 
Windows boot into Recovery Mode.

Cause:
This issue is the result of missing SCSI controller drivers in Windows operating system.

Solution:

Depending on the Windows version of the VMs that failed to boot, there are specific steps to perform on the operation system that will allow support for SCSI controllers.

Note that when in a Failover\Move scenario, please rollback the operation, perform the necessary changes on the source VM, and Failover again to make sure Windows is able to boot.

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1005208

Note the different steps for the different Windows versions, for example:
Windows  All (most commonly 2012\2012R2 'etc) - vmscsi drivers
Windows 2003 - lsilogic and vmscsi drivers
Windows 2008 and 7 - LSI SAS drivers

Important note: After performing the necessary changes on the protected VM, please reboot it in order to apply the changes. This step is crucial to the success of the KB, and tends to get overlooked.


Affected Versions:
This issue affects Zerto Virtual Replication 4.0 and greater

Hypervisor:
Hyper-V, VMware

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