Article number
000003337
Affected Versions
All
Source Hypervisor
VMware
Target Hypervisor
VMware

How to handle “VMware Shows A Newer Version Of VMtools Is Available” warning For VRA VMs

Viewed 444 times

Summary

A warning in vSphere for any VRA VM states a newer version of VMtools is available.

Steps

There is no need to upgrade the version of VMtools running on VRA or VRAH machines.

Upgrading the VMtools on such machines will cause unexpected behavior. Therefore, this upgrade of VMtools is not supported.