Unable to Enter a Valid License Key

KB Number:
000001661

Symptoms:

After installing Zerto Virtual Replication, when attempting to enter a license key that is known to be valid for the installed version, an administrator may come upon an error in which it appears the license is invalid.


Cause:
This occurs when the user configured in Zerto Virtual Replication to access vCenter during the installation does not have full administrative privileges.

Solution:

This can be resolved by following one of these procedures:


Affected Versions:
All Versions

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...