Error: “Wrong password to host {host_name}”
Viewed 69 times
Summary
An administrator may notice an alert in the Zerto GUI that appears to be due to a host password changing.
Root Cause
The password the VRA uses to access the ESXi host has been changed and the VRA can no longer access the host.
Symptoms
The following error is seen in the Zerto GUI:
Wrong password to host {host_name}
VPG(s) using the affected VRA for replication will enter an error state.
Solution
To resolve this issue, follow the below troubleshooting steps:
Change the password used by the VRA to access the host in the Zerto User Interface.
Verify that the host is added to AD domain, if necessary.
Uncheck "Use credentials on host" from the Edit VRA Wizard on the Setup tab.