Article number
000003875
Affected Versions
All
Source Hypervisor
All
Target Hypervisor
All
Error “VM {vm_name} is shut down and cannot be synced.”
Viewed 209 times
Summary
The protected VM is powered off and thus Zerto is not able to access the protected disks required to sync across to Recovery Site.
Root Cause
This is expected behavior. During a sync of a VPG, Zerto must be able to access the protected disks to read each block and send each block as required per sync type (initial, delta, or bitmap) to the recovery disk. If the protected VM is powered off, accessing the storage is not possible, thus the alert in the Zerto GUI.
Symptoms
The below error will be present in the Zerto GUI:
VM {vm_name} is shut down and cannot be synced
Additionally, the impacted VPG will not be able to complete/make progress for the associated VM.
VM {vm_name} is shut down and cannot be synced
Additionally, the impacted VPG will not be able to complete/make progress for the associated VM.
Solution
One of the following steps is required to resolve the issue:
- Power the protected VM(s) mentioned in error text back to On.
- Remove the protected VM(s) mentioned in error text from the VPG via Edit VPG wizard on the VM tab. If all VMs need to be removed from the VPG, this will not be possible. Instead, destroy the VPG.