• This forum has 68 topics, 132 replies, and was last updated February 22, 2024 by Bartlomiej P.
    • Self-Installation Questions
    • Offline Upgrade of Zerto Appliance

      I need to upgrade our Zerto Virtual Appliance from 10.0 U1 to latest 10.0 U2.   The problem ist that we have no direct internet connection. I found an article how to configure a proxy for all pods, but still the update fails. DNS is also resolved via proxy, so ping or lookup of domains […]

    • People: 4
      Replies: 3
    • February 22, 2024
    • Upgrading Linux ZVM 10.0_U1 to 10.0_U2 Fails

      I just deployed the Linux Zerto appliance but I used 10.0_U1. I just noticed today there was a release for U2. I found this KB to help me with the self-upgrade to the new version https://help.zerto.com/bundle/Linux.ZVM.HTML.10.0/page/ZVM_Linux_Appliance_Menu.htm I selected option 6 and then typed 10.0.20. It started the update but then it failed at the end […]

    • People: 1
      Replies: 0
    • November 28, 2023
    • Updating to Version 10

      I currently have a 9.7 U3 environment, and I am starting to look into what it would take to update to 10.x in the future.  I have seen some conflicting information about the upgrade, specifically around versions.  I just watched a YouTube video that says that if I have a 9.7 U3 environment, then I […]

    • People: 2
      Replies: 4
    • July 20, 2023
    • ZVM Login Error

      I tried to login with my vcenter admin user but getting error “Please try again … try to use fully qualified domain name for login”. this is brand new installation. I am sure about the user and also reconfigure zerto and checked the user with no errror.

    • People: 1
      Replies: 0
    • June 14, 2023
    • z4k-zkm password authentication failed

      When run command “helm install z4k zerto-z4k -f values.yaml -n zerto”, z4k-zkm pod occured ‘password authentication failed for user “postgres”‘ error (I saw through this command ‘kubectl logs z4k-zkm -n zerto’)   I cannot understand why this error is occured   Please tell me the solution that how can solve the problem   Thank you

    • People: 1
      Replies: 0
    • April 4, 2023
    • VRA install error

      I’m getting an error trying to create a new VRA. I have created several others on ESX 6.5 hosts but now I am getting this error trying to create a new one (ESX 6.5). Error: The VRA cannot be installed from the OVF due to incompatible environment. Try to manually deploy an OVF to determine […]

    • People: 1
      Replies: 3
    • March 23, 2023
    • about 9.5.30.578.492 version Appliance Manager Men

      Q1:  about  how to login  username and password ? zerto 9.5.30.578.492   Linux version The Appliance Manager CLI menu is displayed upon login. The menu provides shortcuts for common operations: 1. Display current network settings 2. Configure network settings (assigning a static IP address etc.) 3. Restart the ZVM service 4. Reboot the appliance 5. Shut […]

    • People: 1
      Replies: 1
    • December 23, 2022
    • Zerto Manager Service not running

      I’ve installed the ZVR to a “win 2012 R2” and a “win 2022” VHD. Both installs have the same problem. The “Zerto Manager Service” in services refuses to start. When I click start, it shuts off in about 4 seconds. Anyone else run into this”

    • People: 1
      Replies: 0
    • November 4, 2022
    • one to one NAT environment

      Hello   I’ve saw this post but this post dosen’t got any answer so i want to know can  zerto set up on one to one NAT environment?   Thank you

    • People: 1
      Replies: 0
    • October 27, 2022
    • VRA creation failed

      Hi I have successfully installed Zerto, but when trying to install the VRA to 2012R2 Hyper-V it fails with fail to create folder c:\ZertoAgent\ZVM When I manually create the folder it fails with Failed to delete agent files on host   the SCVMM runas account used during installation does have domain admin rights Any advice […]

    • People: 1
      Replies: 5
    • August 12, 2022
    • KB3033929

      Any one ran into an issue with Windows 2008 R2 SP1.  While trying to install 4.5 to document upgrade to 5.0 I am running into an issue where the installer says that KB3033929 is missing where when I go to look for it it is there and registered.  Any ideas    

    • People: 1
      Replies: 11
    • June 6, 2022
    • Zerto Version 5.5 Download

      Hi Folks, does anyone have a copy of Zerto 5.5 to download so that I can start an upgrade process from 5 to 7.5 Any help is appreciated.

    • People: 2
      Replies: 2
    • May 29, 2022
    • ZVR installation problem

      I am following along the zerto for managed service providers training and it asked me to navigate to support/downloads and download the zerto virtual replication installation package for vmware. When I run the executable it tells me that the operating system is not supported. I am running windows 10 version 21H2. Any ideas?    

    • People: 2
      Replies: 1
    • May 24, 2022

You must be logged in to create new topics. Click here to login