• This topic has 10 replies, 10 voices, and was last updated July 18, 2017 by Shameek E.

KB3033929

  • Any one ran into an issue with Windows 2008 R2 SP1.  While trying to install 4.5 to document upgrade to 5.0 I am running into an issue where the installer says that KB3033929 is missing where when I go to look for it it is there and registered.  Any ideas

     

     

    Hey Bret,

    I can confirm that KB3033929 is a requirement based on:

    https://www.zerto.com/myzerto/knowledge-base/zerto-virtual-replication-4-5-zerto-virtual-manager-os-requirements/

    Have you tried rebooting the ZVM since the patch was applied and then tried the upgrade again? If this doesn’t work then I recommend opening a support case to troubleshoot further. Thanks,

    Joshua

    I have also hit this issue when installing 5.0 on Server 2008.

    I have the same issue.. any updates?

    I am running into the same issue. I am trying to install Zero 4.5u10 on Server 2008R2 SP1. I get the alert saying I need to install this KB patch… yet when I go to install it, it is already installed.

     

    Has anyone made any progress on this?

    So I had no luck finding an answer to this issue, but I was constantly running into strange situations where I was trying to uninstall these updates, but they were not found. The server thought they were installed but it didn’t look like they were installed. I did recall some issues doing the Windows Updates for the server. Rather they trying to track down the missing files, I simply redeployed a new server. I installed the .NET Framework 3.5.x feature, downloaded and installed KB3033929 and KB 2864202 manually. Then I installed .NET Framework 4.5.2 from the Zerto download, then finally installed Zerto. This worked. I then went through to apply the rest of the Windows Updates.

    Hopefully this helps some people.. but if anyone finds a fix to the original issue, please post.

You must be logged in to create new topics. Click here to login