• This forum has 68 topics, 129 replies, and was last updated February 9, 2024 by Nana A.
    • Self-Installation Questions
    • Upgrading via uninstall/reinstall

      We are trying to move from version 5.5 to 7.0.  I have read through the uninstall/reinstall process described on pages 11-13 of https://s3.amazonaws.com/zertodownload_docs/Latest/Upgrading%20Zerto%20Virtual%20Replication.pdf 2 questions: The document says to “Install the VRAs on the hosts in the site and pair the sites” but should this actually be upgrade VRAs in this case?  And is that done via […]

    • People: 3
      Replies: 4
    • May 28, 2019
    • Error installing VRA on Hyper-V 2016 (SCVMM 2016)

      Hi all, I am doing a PoC VMware to Hyper-V. The installation of both the ZVM’s was no problems, also the VRA’s on VMware were running in no time. However, the vra installation on Hyper-v 2016 keeps failing. I see the VM being created, modified and then it is deleted and the install fails. Looks like […]

    • People: 2
      Replies: 3
    • October 12, 2018
    • Email Settings configuration

      Hi there, We are helping to our customer to install ZVR in a replication environment from Vmware to Azure, the installation was completed successfully. Now, we are trying to configure Email settings for sending Alarms as needed. Our customer uses Office365 mailboxes, we are trying to be allowed to send a test email by SMTP […]

    • People: 2
      Replies: 1
    • September 26, 2018
    • Migrating from Dell Servers to Nutanix Nodes

      In the next week we are going to be Migrating from Dell Servers using ESXi VSphere 5.5 Essentials Plus to Nutanix Nodes running VSphere 6.7 Essentials Plus. There are numerous ways to migrate VMs from one solution to the next which includes hours of downtime to migrate storage (we don’t have V-storage V-motion).   My […]

    • People: 2
      Replies: 1
    • August 28, 2018
    • Opening firewall ports on ZVM

      It appears that windows updates or windows admin policy settings  wiped out my firewall settings on one of my ZVM’s.  I am looking for the steps to manually open the ports back up.   The server is Windows 2012R2. I have the list of ports but when I go into the firewall I don’t know […]

    • People: 1
      Replies: 1
    • May 4, 2018
    • VRA's on different VLAN

      Hi, installing Zerto for the first time in a Test vCenter environment.  2 separate sites but with one vCenter. Do the VRA’s in the 2 sites need to be on the same VLAN and IP subnet? Thks

    • People: 2
      Replies: 2
    • April 16, 2018
    • ZVM Login Error

      We have installed Zerto on a Windows VM (Hyper-V) in our domain and can browse to the Zerto Virtual Manager Web Client, but for some reason get the following error, regardless of the format (e.g. domain\username, username@domain etc): User validation error – Please try again … try to use fully qualified domain name for login […]

    • People: 3
      Replies: 3
    • April 6, 2018
    • MSI Error Code

      Hi… I’m doing the zerto installation. But, in the end of the installation I have a error message “MSI error code : -2147023293” I try to search in google, but have not found anything to solved my problem. Does anyone have the same experience? … or anyone can help provide solutions? Thank’s before

    • People: 11
      Replies: 13
    • March 8, 2018
    • 5.0 to 5.5

      Hi If we are not using any cloud platform (only our on-premise), is there any advantage to upgrade our one to many 5.0 to 5.5?

    • People: 3
      Replies: 2
    • February 27, 2018
    • Zerto Installation FAQ

      NOTE: for any break/fix issues or bugs please open a case with Support through the ZVM GUI, or through your Support portal here on MyZerto   Welcome the Implementation Services Zerto FAQ. Please note we have pulled our 4.0 FAQ from this thread as we finalize updates to our 5.x FAQ. Once the 5.x FAQ is complete, this […]

    • People: 7
      Replies: 7
    • November 29, 2017
    • VRA OVF

      According to the Zerto documentation, the Zerto Virtual Replication installation includes the OVF template for Virtual Replication Appliances (VRAs). But when we installed ZVR, we couldn’t find the OVF, we had to create a new VRA ourselves and add the needed information. Can you please let us know if a step was missed in the […]

    • People: 2
      Replies: 1
    • November 2, 2017

You must be logged in to create new topics. Click here to login