• This topic has 6 replies, 6 voices, and was last updated November 24, 2021 by Dave U.

Zerto 9.0U1 compatibility with Center 7.0 Update 3

  • Dear Team

    I am about to evaluate Zerto 9.0U1, I need to just reconfirm that this version is compatible with Center 7.0 Update 3,

    Hi Noorul,

    In my lab, ZVR 9.0 U1 works with vCenter Server 7.0 U3.
    But ESXi 7.0 U3 is not compatible with ZVR 9.0 U1(failed to deploy VRA), so you must use ESXi 7.0 U2 instead.

    Off course, try it at your own risk because official documents has no description about vCenter Server/ESXi 7.0 U3.

    Regards,

    would be good to see this back ported to 8.5u4p1 quite often its just because its not added to a supported version within zerto which prevents this.

    Thanks, Naoki K and Daniel S.  hope we can expect official documentation  update on this

     

     

    hello any update on the esxi 7.0 u3 compatibility?

    Tagged: 

    Don’t upgrade to VMWare 7.0 U3.  We did vcenter and some hosts on VMWare’s recommendation.  Now we aren’t able to replicate with Zerto 9.0U2.  Zerto’s reply is that we need to take our hosts back to VMware 7.0U2.

You must be logged in to create new topics. Click here to login