• This topic has 6 replies, 2 voices, and was last updated September 8, 2020 by Ajoy K.

TLS Versions Supported

  • We are working with a customer who is looking at moving to TLS 1.2 as their primary protocol for their vCenter. Does Zerto support this at this time?

    Hello Parker,

     

    Mike from Zerto here. Support for TLS 1.2 was added in version 5.0. Unless you are looking to disable SSL and/or previous versions of TLS, you will not need to do anything extra to enable TLS 1.2 usage.

    Mike,

    What would be the procedure if the customer wanted to disable all old version of TLS (1.0 and 1.1) and utilize only 1.2?

    Hello Parker,

    We would request that you open a support case to obtain that procedure.

    i understand ZVM by default use 1.2 and tweek file can be created to not use 1.0 and 1.1 at all,  but is there a way to stop using 1.0 and 1.1 or a VRA agent?

    Tagged: 

    Hi Ajoy,

    Guy from Zerto here.

    Please open a support case for the respective procedure you are looking for.

    Thanks,

    Guy

You must be logged in to create new topics. Click here to login