• This topic has 5 replies, 4 voices, and was last updated November 18, 2019 by John M.

ZVM GUI Timeout

  • We recently upgraded to 6.5, and are finding that the ZVM screens we keep up and active in our NOC are timing out every hour after the upgrade.  GUI timeout changing was not listed in the release notes, nor can I find a setting for it anywhere.  Is there a setting I’m missing, or a tweak we can add to set this timeout to something actually usable in our NOC?

    Hi John – I am unsure if there is a way that your team could make the GUI not idle to help prevent this (a script that clicks or tabs? maybe other interfaces in your NOC have had similar solutions implemented as idle timeouts on an indivdual’s session are not uncommon), however our support team may be able to assist as well as an alternative via a ticket.

    Well, someone named Robert posted a solution, and either he or Zerto removed the post.  That’s unfortunate as it’s pretty important to allow users to administer their environment.

    Either way, thanks Robert, that worked as we needed.

    John, I’m also interesting in changing this timeout. Could you share how you were able to accomplish it?


    \\<server>\c$\<install path>\Zerto\Zerto Virtual Replication\Gui\tweaks.json

    the line: “t_idleLogOffTimeoutSeconds”: 1800,

    In our org we changed the value to 10800 (3hrs) and restarted the “Zerto Virtual Manager” service and after 45 min the GUI had not timed out.  Or at least it appears this way.

    Has anyone experience this setting is no longer working properly in v7.0?

You must be logged in to create new topics. Click here to login