• This topic has 1 reply, 2 voices, and was last updated January 9, 2023 by Whitmor I.

VMWare to Azure DR replication failure

  • I have opened a ticket, but also wanted to reach out to the community for a gut check.

    My environment in a nutshell – premise VMWare replicating via Zerto to a ZCA in an Azure tenant. We replicate over a site-to-site VPN. Replication has been pretty rock solid for months. Fast forward to this morning. Our team needed to decommission some production VMs. No problem. Part of our SOP is to remove a decommissioned server from the VPG. We removed VMs from two different VPGs. It seemed to take a really long time to save which was odd. When I came back to check it about a half hour later, I saw that only 1 of 20 VPGs were replicating. No error state, just not meeting RPO. I did some initial troubleshooting and opened up a ticket with support. The support person showed me some logs from the Azure ZCA that suggest it can’t write to the storage account. All access checks out and I run a few tests. I focused on 2 VMs from different failing VPGs. I noticed that the MoRef ID which is what zerto will name the journal and recovery folders were different than what is in vCenter. In fact it was only one digit off. I checked another Azure ZCA with its own set of VPGs. The folder names match the MoRef IDs.

    I am waiting for support to call me back. In the meantime, WTF? Has anyone seen this? Do I need to go into the blob and clone the folder name to match?

    Experiencing same issues. About to put a L2 ticket into support with them.

    The VRA on my side just keeps dropping, worked for months without issues. Will update if they fix.

You must be logged in to create new topics. Click here to login