• This topic has 3 replies, 3 voices, and was last updated January 24, 2017 by Eoin H.

Version 5.X. Wait or upgrade?

  • Anyone have an opinion they will share about moving from 4.5U3 to Version 5.x?

    I’ve moved two customers already and while one went very smoothly, the other did not.  A bug with the use of TLS 1.2 caused the VRA’s to not deploy during the upgrade process.  This left me with VRAs that were mid-upgrade and the ZVM kept powering them of!!  Very confusing.  I worked through with support and they found a tweak that forces the use of TLS 1.0 or 1.1 and when we tried the upgrade again it worked perfectly.  I have two more vCenter to vCenter customers to upgrade before I tackle upgrading our Cloud install.  Fingers crossed it all goes smoothly

    This is exactly the problem I’m having with a site, but so far all I’ve got from support are ‘make the TLS changes’ without saying what those changes are!!!!


    I’m not psychic 🙁

    Hey John,


    Since this titbit of information has not yet made it’s way into the KB, here’s what to do.

    • Edit the tweaks.txt file in the Zerto installation folder
    • Add the line “t_securityProtocolLevel = 960” (without the quotes)
    • Save the file and restart the Zerto service (or restart the VM)

    Hope this helps out – let me know!

You must be logged in to create new topics. Click here to login