• This topic has 1 reply, 2 voices, and was last updated November 5, 2018 by Ryan S.

vCenter 6.5: Zerto plugin using wrong ZVM address

  • Yesterday I had changed the self-signed cert on our ZVM installation to an internal-CA signed cert.  I briefly had it working from within the vCenter web-client. The ZVM diagnostics tool was re-run and now the plugin is trying to open in vCenter using a secondary IP address on the ZVM server which was not in any way specified during the diagnostics tool re-configure process.  I disabled the plugin from vCenter, removed it from the /mob extension-manager interface and re-ran the diagnostic utility in order to re-install the plugin. Same result.  From the vCenter the secondary network interface on the ZVM (happens to be our NFS network interface) is used by vCenter when trying to open the ZVM page.  I went so far as to repeat the above steps with the secondary network interface disabled but the vCenter plugin insists on trying to use that IP address. Why?  Any suggestions on how to get the darn plugin to use the primary ZVM IP address (and the one that is explicitly configured via the diagnostic tool?).


    Thanks in advance.


    Have you tried to add the certificate as trusted? Here’s a short guide about this:

    Let me know if this helps

You must be logged in to create new topics. Click here to login