• This topic has 2 replies, 3 voices, and was last updated December 2, 2021 by Ben K.

Error Trying to deploy

  • I’m getting the following error trying to set up the Azure VM, does anyone know how to resove it:

    {“code”:”MarketplacePurchaseEligibilityFailed”,”details”:[{“code”:”BadRequest”,”message”:”Offer with PublisherId: ‘zerto’ and OfferId: ‘zerto-vms’ not found. See similar offers in here ‘https://azuremarketplace.microsoft.com/en-us/marketplace/apps?page=1%26search=zerto%20zerto-vms’. Correlation Id ‘658af5e0-2f81-43df-9cfa-1753bf0e1ae0’.”}],”message”:”Marketplace purchase eligibilty check returned errors. See inner errors for details. “}

    Hi David,

    I think it is an Azure-related issue. As an option, It would be advised to enable marketplace purchases on your Subscription in the Azure Enterprise Admin portal.

    alternatively we have another variant of deployment the Azure environment, you may deploy a windows server and download the installer, to do that please download the installer from My Zerto:

    Downloads

    The KB of “How to Deploy a ZCA in AWS Using Zerto AMI Template” might be useful for you:

    https://help.zerto.com/kb/000003937

    Please check “Zerto Installation Guide for Microsoft Azure Environment”:

    http://s3.amazonaws.com/zertodownload_docs/Latest/Zerto%20Virtual%20Replication%20Installation%20Guide%20for%20Azure.pdf

     

    Regards

    Chris

    Hi David,

    Were you able to resolve this error? I am still getting it today when I try and deploy a new ZCA v9 to an Azure CSP tenant.

    Thanks,
    Ben

You must be logged in to create new topics. Click here to login