• This topic has 3 replies, 2 voices, and was last updated May 12, 2021 by Julian M.

VRA install error

  • Hello guys.

    Has someone seen this error installing VRAs in VMware ESXi 6.5?

    “Host has no VRA installed and is part of cluster that contains hosts with installed VRAs” see this message.

    I will try to remove the ESXi server from the vCenter. Try to install Z-VRA.

    http://postfiles4.naver.net/MjAxOTA4MTlfMjc4/MDAxNTY2MTc5ODY1ODc5.s8Nh3ZkpUmXHEKsYHB2K9Cr8KdqwCStZUIhSV6a4YTog.lRUJckxgQEqAJqLOFt8dQ1V1X6Qet3wk5HO1AhDDwWYg.JPEG.jdavis/SE-f46f0364-a8a5-471d-9cd0-44f793a45714.jpg?type=w580

    Our work history below.

    ESXi have memory fault issue. So I  shut down ESXi server for 4days.

    When we fixed issue, power on the server but VPG state was the error.

    Did not sync anymore. VPG just enabled delete action.  The network worked normally.

    We tried to reboot ZVM and Z-VRA. But still did not work.

    So we decided to re-install VRA.

    We succeeded in deleting VPG and uninstalling Z-VRA.

    But still, remains VM powered on in vCenter of inventory.

    We shut down and delete Z-VRA. Finally, we tried to re-install Z-VRA but failed with an error message.

    I like Virtualization, Zerto, Cloud

    I solved the issue.

    Because of esxi of the firewall. admin did not tell me to set firewall of ESXi. He told me nothing any firewall in the local network area.

    What a backstabber!

     

    I like Virtualization, Zerto, Cloud

    What port did you need to open on the ESXi Firewall, I am getting the same error. Thanks

    Just an FYI: I am trying to install a VRA onto a host and found that it fails straight away. On vCenter, the error is:

    LocalSiteInstallVra.label
    Error

    Checking Zerto Monitoring\Events, I found the issue:

    VRA installation IP=10.x.x.x. Failed: Can’t Install VRA due to insufficient memory on host. Requested: 16384 MB, Available: 13573 MB

    Reducing the memory allocation to the VRA fixes the issue.

You must be logged in to create new topics. Click here to login