VPG issues and creation fail

  • Hello,

    Our VPG’s replications between 2 Zerto 8 instances got stuck in bitmap syncing @ 0%. I tried everything I could, including rebooting VRA’s, rebooting ZVM’s , nothing.

    I then created a small test VPG with 1 VM , works fine. OK, I tried to delete a larger one (7 VMs) and recreate it, unfortunately it fails with error “Protection group creation. Failed: Failed, protected VRA Untracked host is unavailable.” . What does this mean exactly?


    Hello Thierry,


    I had an issue in the past with VPG creation. It was not always failling.

    Is the underline infra based on VMWARE. If yes check the vCenter logs, as well as the Z-VRA and associated logs.


    In my case duplicated files were what was causing the issue. I also had to restart the vCenter vpxd service.


    Anyway, open a Zerto case.


    I finally deleted all the VPG’s, unsinstalled all VRA’s, redeployed all VRA’s, re-created all the VPG’s, and now it works fine. Seems the issue was at the VRA’s level who got somehow corrupted, but why, why all of them etc…? We’ll never know.

You must be logged in to create new topics. Click here to login