This topic contains 2 replies, has 2 voices, and was last updated by  Carlos C May 28, 2019.

Windows 2003 R2 x32 bits to Azure Loads OK but….

  • hi guys

    Windows 2003 R2 x32 bits to Azure Loads OK but I get no ping or RDP response …. firewall is completely OK, Zerto failovers it without any issue and I see the Windows login there waiting to be connected but no ping from another VM in the same segment where all other VMs not Windows 2003 work OK

     

    any idea why not ping or RDP for Windows 2003 all updates

    thanks

    I have had the same issue myself, speaking to one of my Zerto contacts they said its simply because 2003 R2 is not supported in Azure. It is most likely failing to pick up an IP address.

    hi I was able to get Windows 2003 up and running in Azure I tried Zerto and did not work…. important I tried zerto from vmware to Azure I have not tried Zerto from hyper-v to azure

    at the end I migrated my vm from vmware to hyper-v 2012 I installed the integration services and uploaded manually the disk and in that way worked

    of course first I applied all the Windows 2003 updates, manually from vmware or using zerto from vmware did not work until I tried doing the same but using Hyper-v 2012 as the based hypervisor and the integration services tools

     

     

You must be logged in to create new topics. Click here to login