• This topic has 31 replies, 19 voices, and was last updated November 7, 2019 by Amy M.

Vsphere 6.7U2 Support

  • So we are planning a major upgrade to 6.7.u2 soon. We are currently running 6.0u4 of Zerto. Does anybody know if we can use the config file modification trick to make them compatible? We have 7 ZVM’s and connect to a DRaaS cloud provider who is running at 6.0.u4. They will not be upgrading but as I understand it we could go to 6.5 if needed and still be compatible.

    Please advise.

     

    Ron

    Zereto 6.5 U4 supports vSphere 6.7 U2.  Please check the Zerto interop matrix for the releases of Zerto that are supported with vSphere 6.7 U2.  We do not recommend that you change the versions file.

    Amy Mitchell

    Zerto Product Manager

You must be logged in to create new topics. Click here to login