• This topic has 2 replies, 2 voices, and was last updated August 8, 2019 by Yilmaz C.

VPG locked

  • Hello

    I’ve created severals vpg with powershell script, everything worked fine and vpg has been created, but now i would like add a vm to these vpg but i cannot, when i click on the add button the vm is not added , i can remove vm from vpg but cannot add new one. I’m able to add new vm to vpg that i’ve created manually in the GUI but cannot add to vpg created with the API.

    Could you help me.



    We had a similar problem where the script we used had a bug. The vms inside this vpg were added with an bootgroup named “Group1” and there was no Default Group. After changing the bootgroup in the vpg manually to “Default” the add vm button worked again.
    You can change the Boot Order Groups under “Edit VPG” – VMs – “Define Boot Order”


    Thanks a lot for your reply, it was exactly what you said, same cause no defaut group and a group named group1.  I’ve renamed it to default and everything worked. Thanks a lot the support wasn’t capable to give me a solution I was recreating all vpgs. You saved lot of my time thanks 😀

You must be logged in to create new topics. Click here to login