• This topic has 3 replies, 4 voices, and was last updated May 11, 2021 by Eddie Z.

Unable to remove Orphaned VM in vCenter – Zerto

  • I have a VM that I have been trying to Remove from Inventory (would like to Delete from Disk if possible too).  Remove from Inventory and Delete from Disk are both greyed out in vCenter.  I moved the VM to a new folder and tried to Remove from Inventory on the folder.  However, it displays “The method is disabled by ‘Zerto Source'”.  I tried using VMware’s PowerCLI shell, but it displays a message about the Zerto Source also.

    Any suggestions?  Thank you!

    I have the same issue.  I’m looking for a tool from Zerto, EnableVM.

    I found this which has the link to the EnableVM archive


    Problem with VM in a Locked State or Managed by Zerto

    Thanks for that Nick.  I followed the link in that KB article but it takes me to a blank page.  Anyone know where to download the EnableVM tool?

You must be logged in to create new topics. Click here to login