Static IP address not being assigned RHEL7

  • I add my VM’s to the VPG and set the IP address to be static but when I failover during  a test the DR VM still has it’s old IP address. OS is RHEL7.  Any ideas appreciated.

    I found a little more information.  The IP is being set in a non-standard location (/etc/sysconfig/network-sripts/ifcfg-ksdev0).  That might have something to do with it.  Any ideas?

    Hi James D,

    I’m sorry you’re having trouble. I have a couple of questions for you.

    1.) Do you have VMTools installed within the VM?

    2.) Are you entering an IP Address value in the VPG settings when selecting to change the VM network settings (I just don’t want to assume anything. :-))?

    Thanks!

    ~Harry

    Follow me: www.twitter.com/HarrySiii

    Hi Harry,

    I am in a similar situation, any solution to the above post.

     

You must be logged in to create new topics. Click here to login