• This topic has 1 reply, 2 voices, and was last updated October 2, 2019 by Iris Z.

Problem with test-recovery created VM

  • During a recent failover test, I was copying a large amount of Data to the recovered VM, about 600 GB. However during the file copy, the VM became un-responsive and I could not even reboot the VM. I ended the test and tried a few more times but each time the same result. Eventually I had to just restore a copy of the VM i wanted to test and that worked. Is there a restriction or limitation with copying data to a Zerto “test-recovery” created VM?

    Please check the following content on page 44 of the document below.



    Testing Considerations When Determining Journal Size
    When a VPG is tested, either during a failover test or before committing a Move or Failover operation, a scratch volume is
    created for each virtual machine being tested. The scratch volume created uses the same size limit defined for the virtual
    machine journal.


    As the scratch volumes records the change being made to the test VM, if you copy a large amount of data(600GB) to the test VM and it’s over the size limit of the scratch volume(the same size limit defined for the virtual machine journal), it will space out the volume and cause the test VM to be hung.

    If you need to copy a large amount of data to the test VM during test failover, please increase the journal size limit for the VM accordingly in VPG settings – Replication – VM settings – Journal hard limit.

You must be logged in to create new topics. Click here to login