• This topic has 0 replies, 1 voice, and was last updated May 22, 2020 by Scott S.

My 8.0U1 Upgrade Experience

  • Not sure if anyone else has experienced this or not.  I recently upgraded from 7.5U3 to 8.0U1.  On my production side (5 hosts, esxi 6.7), I upgraded my ZVM with no issue at all.  The auto-upgrade VRA’s kicked off and all were successful, except one which failed over and over.  I contacted support and they were unable to resolve it and advised I move my VRA from my distributed switch to a vSwitch.  I tried that, but it failed as well.

    Next I decided to reboot my host and attempted to do it via vCenter, but it never rebooted.  Next I tired from the host web interface, but that didn’t work either.  Next I tried via iLO remote console and that didn’t work.  I ultimately rebooted via the power options within iLO.  After rebooting I was able to upgrade with no issue.

    Next I upgraded my DR side (6 hosts, esxi 6.7).  ZVM upgraded with no problem.  The 2 of my VRA’s failed.  It was the same issue as on my production side.

    Bottom line is that my VM’s were running fine, but the VRA upgrades seemed to place my hosts in some kind of locked state.  I can only assume it was directly related to the VRA upgrade process.  I explained my experience to Zerto support, but I never heard back from them at all.

    Not a fun experience and once again, it was no fun working with Zerto support.

You must be logged in to create new topics. Click here to login