• This topic has 5 replies, 3 voices, and was last updated November 12, 2021 by Forrest W.

Force STOP Failover TEST

  • Hey together,


    is there a way to force stop a failover test? I did a test and change sime settings on the VMs and now I cannot stop a Failover Test.


    Ich change the SCSI-Adapater Settings of some VMs because they didnt come up on the test. And now Zerto cannot stop the failover test with messages that the disk is not available.


    Is there a option to force stop the Failover TEST?


    Hey Martin, did you ever figure out how to stop the failover test? Same situation here today. Thanks!

    We had a VM that was giving us some trouble so we tried making some changes to one of its disks and now that we are done when trying to come out of the failover test we also ran into the same situation as Martin.

    I’m opening a case with support, but was curious what if anything was found for the rest of you.

    I removed the VM, delete the VPG, restart services … One time the VPG was deleted and the Failover test was over… But it was a bad solution…

    I also ended up deleting the VPG and the failover-test VM, and recreating the VPG.

    So just as a follow up for everyone or anyone else that comes later, support got back to me and helped me resolve the issue without the need to rebuild the VPG.

    So during the failover test I moved one of the disks on a VM from SCSI 0:1 to SCSI 1:1. Unfortunately that did not resolve the issue so moved it back to SCSI 0:1. We wrapped up the testing a couple hours later and that was when we tried stopping the failover test which failed for that VPG. Support pointed out that I should check the VM logs and should see an error specifying what disk and location it could not find that was causing the stop to fail. They said that putting the disk in that location and trying the stop again should resolve the issue. I assumed that the event would say it was looking for a disk at SCSI 0:1 and was ready to tell them that did not work, but looking in vSphere I found the following event

    Date Time: 11/11/2021, 5:20:20 PM User: Zerto Type: Error Description: 11/11/2021, 5:20:20 PM Zerto:Stop Failover Test. Failed: SpecificDisk Scsi:1:1 wasn’t found in VM [VM vm-3532779, server a9c181cd-ffe0-4e49-a90c-b40f2546b9b9] Related events: There are no related events.

    It seems that for some reason Zerto was looking for the disk where I had temporarily moved it to during testing. This caught me by surprise for sure as I had assumed it would look for just the original location not the one I had moved it to temporarily. I put the disk it expected to find back in that location and then was able to successfully end the failover test.

You must be logged in to create new topics. Click here to login