Zerto Field Notice: End of Support for VMware vSphere 4.0 in Next Release

KB Number:
000001462

Subject:
Zerto Field Notice: End of Support for VMware vSphere 4.0 in Next Release

Notice:

Date: 12/13/2017

ZVR Versions Affected:

  • 6.0 and onward

Description

The next release of Zerto Virtual Replication does not support VMware vCenter 4.0 and VMware ESX/ESXi release 4.0.  vCenter 4.0 and ESX 4.0 continue to be supported on ZVR release 5.0 and 5.5 as described in the Zerto Interoperability Matrix. 

Background

vCenter 4.0 and ESX/ESXi 4.0 are on VMware’s unsupported product list as outlined in this VMware Knowledge Base article: https://www.vmware.com/content/dam/digitalmarketing/vmware/en/pdf/support/product-lifecycle-matrix.pdf

Solution Details

Prior to upgrading or installing the next release of ZVR, please upgrade VMware vCenter to 4.1 or later and VMware ESX/ESXi 4.1 or later.  The Zerto document Upgrading Zerto Virtual Replication has guidelines for upgrading VMware components.

On the next release of ZVR, the VRA installation and upgrade are blocked from executing.  An error message is issued stating ESX 4.0 is not supported if the system is running ESX 4.0/ESXi 4.0.  To avoid this situation, please upgrade to ESX 4.1/ESXi 4.1 or higher before installing or upgrading to the next release of ZVR. Zerto recommends upgrading to vCenter 5.5 or higher and ESX/ESXi 5.5 or higher as these release are supported by VMware.
 


Publishing Date:
12/12/2017

Affected Versions:
6.0 and onward

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...