Problem Zerto Analytics Dashboard Doesn’t Contain Data
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Summary
Root Cause
- Data is not successfully sent to Zerto due to a configuration or a network issue.
- The user is not verified correctly in MyZerto.
- Invalid license: inactive license, expired license.
Symptoms
Solution
ZVM Configuration:
Validate that the ‘Enable Zerto SaaS application including Zerto Analytics, Cloud Control, and Mobile app.’ Checkbox is selected. This checkbox is accessed from the ZVM application under Settings > About.
Network issues:
Verify the connection between the ZVM and Zerto’s Analytics Servers:
Download a REST API client on the ZVM machine (for example Postman or Insomnia are 2 free API clients available to download from the internet)
Create a new PUT request with no body nor headers while setting the URL to ‘https://zerto-mobile-data.zerto.com/status’
Send the request
You should see a ‘Success!’ message along with a timestamp indicating a successful connection between the ZVM and Zerto Analytics’ servers.
Proxy:
Please review ' How to set up proxy with Zerto' and verify that the proxy is configured
Licenses:
Please validate that the license key in use is valid.
Contact Support:
If the issue persist please submit a support case while including the following information:
The license key in use.
A screenshot of a ‘Success!’ API Client response from Zerto’s Analytics Servers.
A screenshot of the blank Analytics Screen. including the MyZerto user configuration