Throughput and WAN showing as “NaN” in Dashboard

KB Number:
000001008

Symptoms:
The WAN and throughput statistics display “NaN” in the Zerto Virtual Replication dashboard.
An example can be seen below:
User-added image

Cause:
“NaN” stands for ‘Not A Number’ in JavaScript, and it is a numeric data type value representing an undefined or unrepresentable value.

This can happen when:
  1. The Region and Locale settings on the machine running Zerto Virtual Manager is not set to US/English.(Note: This configuration is per user account, so make sure the correct Locale settings are set for the user running the Zerto Service).
  2. The account used to run the Zerto Virtual Manager service is not a Domain Administrator account.

Solution:
  1. The most common reason for this problem is the Region and Locale settings not matching.
To resolve the Region and Locale settings: Log in to the Zerto Virtual Manager machine, with the account running the Zerto Virtual Manager service, and in Control Panel -> Region change the Locale and Regional settings to US/English.
Make sure that the same settings are used for the machine running Zerto Virtual Manager.
  1. If this still does not resolve the issue, switch the account running the Zerto Virtual Manager service, to a Domain Administrator account: Right-click Zerto Virtual Manager service -> Properties -> Log On -> This Account, and input a Domain Administrator account.
Reboot the ZVM after the change is completed.

Affected Versions:
All versions from 4.0

Hypervisor:
VMware, Hyper-V

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...