Problem with VRA IP Changed and Then Disconnects, Never Recovers
Viewed 83 times
Summary
An administrator changes the IP address of a VRA from DHCP to static or between two static IPs and notices the VRA will no longer connect with the ZVM.
Root Cause
IP was already in use by another appliance.
Symptoms
When changing the IP address of a VRA from DHCP to static or between two static IPs, if the operation is done with the VRA powered off, the IP will update in vCenter but not in the Zerto GUI.
If the VRA is powered on during the change, the below error can be seen:
Failed to assign IP address xxx.xxx.x.xx to VRA on host xxx.xxx.x.xx because the IP address is already in use.
In the Events page, the below is also seen:
Failed. Failed to assign IP address 1xxx.xxx.x.xx to VRA [VM vm-xxxxx, server xxxxxxxx............]
Solution
To resolve this issue, change to a different IP address that is not already in use on the network.