Article number
000003378
Affected Versions
All
Source Hypervisor
All
Target Hypervisor
All
Problem with Journal History Resetting After Disk is Removed From a VM
Viewed 71 times
Summary
An administrator may need to remove a volume from a protected VM. Shortly after this, the VPG's journal history now seems to be reset.
Root Cause
This is an expected behavior of Zerto Journals.
Further information can be found in the Zerto Virtual Replication Journal - Overview, Sizing & Best Practices document, particularly in the section titled "When are Checkpoints in a Journal Not Usable."
Symptoms
After a disk is removed from a protected VM, the Journal History is reset.
Solution
No actions are required as the VPG updates without issue upon removal of the disk. The journal will start keeping fresh checkpoints moving forward.