Article number
000003185
Affected Versions
All
Source Hypervisor
All
Target Hypervisor
All

Problem with a Site has Been Removed but Still Appears in Analytics

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Summary

A site that has been removed still appears in Zerto Analytics. Namely, it still appears after uninstalling Zerto.

Root Cause

Registration in Zerto’s servers still exists after uninstall unless proper deregistration steps are followed prior to uninstallation.

Symptoms

A site that has been removed still appears in Zerto Analytics.

Even after uninstalling Zerto, the sites still exist in Zerto Analytics.

Solution

While this behavior has no effect on Zerto whatsoever, an administrator may want to completely clear the site from Zerto Analytics.

In order to do so, kindly disable the ‘Enable Zerto SaaS application including Zerto Analytics, Cloud Control, and Mobile app.’ Checkbox found in the Site Settings of the GUI -> About.

Note: If the administrator no longer has access to the ZVM, the site should disappear from Analytics after 90 days.