Article number
000003783
Affected Versions
7.5 Update 3
7.5 Update 2
7.5 Update 1
7.5 Patch 1
7.5
7.0 Update 3
7.0 Update 2 Patch 2
7.0 Update 2 Patch 1
7.0 Update 2
7.0 Update 1 Patch 1
7.0 Update 1
7.0 Patch 2
7.0 Patch 1
7
8.0
8.0 Update 1
8.0 Update 1 Patch 1
8.0 Update 2
8.5
8.0 Update 3
8.5 Update 1
8.0 Update 4
8.5 Update 2
7.5 Update 4 Patch 2
8.0 Update 4 Patch 1
Source Hypervisor
All
Target Hypervisor
All

How to Know if Your Putty Version is Supported

Viewed 93 times

Summary

An administrator may find that PuTTY is not able to SSH to a VRA or ZCC using SSH and the private key generated by Zerto.

Root Cause

The private key generated by Zerto is formatted for use with PuTTY version 0.63. This is the version included in the Zerto installation directory.

Symptoms

The following error is generated after using the Zerto generated private key to connect to a VRA or ZCC using SSH:

Unable to load private key (createkey failed)

Solution

To resolve this issue, use the copy of PuTTY that is included in the Zerto installation directory or download and install version 0.63 on your computer for use when connecting to a VRA or ZCC using the private key generated by Zerto during installation or upgrade.

Note: PuTTY version 0.63 can be downloaded from here.